A falha de segurança da Apple que pode permitir que hackers controlem dispositivos

De acordo com especialistas a Apple foi afetada por uma falha de segurança recente.

Para corrigir o problema, que pode ter sido “explorado ativamente” por hackers, a Apple lançou uma nova atualização.

A violação de segurança pode afetar iPhone, iPad e Mac. De acordo com a empresa, o novo software “fornece atualizações de segurança importantes e é recomendado para todos os usuários”.

A Apple (AAPL) disse que as vulnerabilidades dão aos hackers a capacidade de controlar o sistema operacional de um dispositivo para “executar código arbitrário” e potencialmente se infiltrar em dispositivos por meio de “conteúdo malicioso da web”.

A atualização está disponível para iPhone 6 e posteriores, iPad Pro, iPad Air 2 e posteriores e iPad 5ª geração e posteriores.

Scroll to Top